summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2017-04-04 10:53:32 -0700
committerRich Li2017-04-04 10:53:32 -0700
commit61b0cfc5ad11b86ef3cab8522b63c14f79ef103a (patch)
treeab9c25d9d46807366375033f7b1578b6fbe95ccf
parent715846e880faeb1f5c2cbaaa5c0f22f039410cfa (diff)
downloadaur-61b0cfc5ad11b86ef3cab8522b63c14f79ef103a.tar.gz
Update to version 0.9.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8377b077c649..0cca2e3697db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.9.1
+ pkgver = 0.9.2
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = python-xarray-0.9.1.tar.gz::https://github.com/pydata/xarray/archive/v0.9.1.tar.gz
- md5sums = db441216fe25492b99462f39d47f363f
- sha1sums = a7049a4d650cb855b467bf462955e60afb98c612
- sha256sums = 43a17d234e13f96524c08a0fc19c578a136bf01cf27e759e6c9adbfdeeb68283
+ source = python-xarray-0.9.2.tar.gz::https://github.com/pydata/xarray/archive/v0.9.2.tar.gz
+ md5sums = c021f62f32a0e688cb594e3f05fed2db
+ sha1sums = 4b90b2318970f1cae87445f7ac11775275037206
+ sha256sums = 372f9b14561ac306d00f2c1fb296cb12fa9173dae0a8294ca19da427b35ebf48
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index dc10f5410035..29aa982c5ed7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
-pkgver=0.9.1
+pkgver=0.9.2
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -19,9 +19,9 @@ replaces=('python-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
-md5sums=('db441216fe25492b99462f39d47f363f')
-sha1sums=('a7049a4d650cb855b467bf462955e60afb98c612')
-sha256sums=('43a17d234e13f96524c08a0fc19c578a136bf01cf27e759e6c9adbfdeeb68283')
+md5sums=('c021f62f32a0e688cb594e3f05fed2db')
+sha1sums=('4b90b2318970f1cae87445f7ac11775275037206')
+sha256sums=('372f9b14561ac306d00f2c1fb296cb12fa9173dae0a8294ca19da427b35ebf48')
build() {
cd "$srcdir/xarray-$pkgver"