summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-01-03 18:00:39 -0800
committerRich Li2019-01-03 18:00:39 -0800
commit78e28a13a0dbf7ddc4465ad82c278206cae9f08d (patch)
treefc4e40c12becea12699478e388fccdecc8de03d3
parent2886659c20c1ed5c5effbefe9138054ab7678d83 (diff)
downloadaur-78e28a13a0dbf7ddc4465ad82c278206cae9f08d.tar.gz
Update to version 0.11.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5929606b1b46..c38b6c6a45e3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.11.1
+ pkgver = 0.11.2
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = python-xarray-0.11.1.tar.gz::https://github.com/pydata/xarray/archive/v0.11.1.tar.gz
- md5sums = 182ce5bd94234c651280822c9a3ffbab
- sha1sums = d2b7198e8bea3df9f4a6dbdd2632c09abfa875c6
- sha256sums = a6f078abcb0d62213d1f2bc63b1a83e135c2bb94fdebe663ccd1facc737eb851
+ source = python-xarray-0.11.2.tar.gz::https://github.com/pydata/xarray/archive/v0.11.2.tar.gz
+ md5sums = ef65b6140d42a7d83debb310713869df
+ sha1sums = eec9a96b6482151c1123b728a656462ab1361d4f
+ sha256sums = f171df10e818ce0c7b73fda0e1739176a5c85a4a54a9e39d74e060f3b1593643
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index bfc82a460e9e..0ac57c7f7dbc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
-pkgver=0.11.1
+pkgver=0.11.2
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -19,9 +19,9 @@ replaces=('python-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
-md5sums=('182ce5bd94234c651280822c9a3ffbab')
-sha1sums=('d2b7198e8bea3df9f4a6dbdd2632c09abfa875c6')
-sha256sums=('a6f078abcb0d62213d1f2bc63b1a83e135c2bb94fdebe663ccd1facc737eb851')
+md5sums=('ef65b6140d42a7d83debb310713869df')
+sha1sums=('eec9a96b6482151c1123b728a656462ab1361d4f')
+sha256sums=('f171df10e818ce0c7b73fda0e1739176a5c85a4a54a9e39d74e060f3b1593643')
build() {
cd "$srcdir/xarray-$pkgver"
@@ -31,7 +31,7 @@ build() {
# NB: the default test suite seems to require dask being installed
# check() {
# cd "$srcdir/xarray-$pkgver"
-# pytest xarray
+# pytest --disable-warnings xarray
# }
package() {