summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2018-11-08 11:16:54 -0800
committerRich Li2018-11-08 11:16:54 -0800
commit9e3d1477674475a51505f92dca7074d6c2f02dfc (patch)
treed63ab0ab3402f285589f63fc314dc5a711db3d43
parent870bed578a34ec9e07421826173a980f727f6476 (diff)
downloadaur-9e3d1477674475a51505f92dca7074d6c2f02dfc.tar.gz
Update to version 0.11.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2766c063ff22..bbb66805a4db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.10.9
+ pkgver = 0.11.0
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = python-xarray-0.10.9.tar.gz::https://github.com/pydata/xarray/archive/v0.10.9.tar.gz
- md5sums = f8818593c655407e3e0556d4b2cf7500
- sha1sums = 32978821c6af2d3e817df79cc4e9f4254b00d310
- sha256sums = 26467db272c250696152b305f83fa86746841614b6de562c897b14a65fabf5ea
+ source = python-xarray-0.11.0.tar.gz::https://github.com/pydata/xarray/archive/v0.11.0.tar.gz
+ md5sums = f4f71bfa742b9610155ff86c39dc62a2
+ sha1sums = 558ee08d10cbb1ecb5e637d9f15e0a5c6907bc65
+ sha256sums = 897cfd0d3b2fd861f560a8ce1d3a5502474e04814ab7370a9d00e425ac6bff4f
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index ff169f6bfdb7..42c5296f38be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
-pkgver=0.10.9
+pkgver=0.11.0
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -19,9 +19,9 @@ replaces=('python-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
-md5sums=('f8818593c655407e3e0556d4b2cf7500')
-sha1sums=('32978821c6af2d3e817df79cc4e9f4254b00d310')
-sha256sums=('26467db272c250696152b305f83fa86746841614b6de562c897b14a65fabf5ea')
+md5sums=('f4f71bfa742b9610155ff86c39dc62a2')
+sha1sums=('558ee08d10cbb1ecb5e637d9f15e0a5c6907bc65')
+sha256sums=('897cfd0d3b2fd861f560a8ce1d3a5502474e04814ab7370a9d00e425ac6bff4f')
build() {
cd "$srcdir/xarray-$pkgver"