summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2016-08-20 14:05:16 -0700
committerRich Li2016-08-20 14:05:48 -0700
commitf7aa2b694d635603451b8b52aa433fc569154a87 (patch)
treea85eb20908e87841b1b21ed75360cc7f07574f04
parentf0f49291f2a44825b2337f4ec3f9629462e05257 (diff)
downloadaur-f7aa2b694d635603451b8b52aa433fc569154a87.tar.gz
Update to version 0.8.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e22a32fe14e2..2cd6afafbc29 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.8.1
+ pkgver = 0.8.2
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = https://github.com/pydata/xarray/archive/v0.8.1.tar.gz
- md5sums = 390d6258b33f887b04fa1578af90a608
- sha1sums = 6ee9f6cecef9ff1e98e3e11d82583d3a028da4d4
- sha256sums = 6ba3884c090f59ea85d0e00dd169fefcfdfc5afc29a3f3225beb97a591e9e304
+ source = python-xarray-0.8.2.tar.gz::https://github.com/pydata/xarray/archive/v0.8.2.tar.gz
+ md5sums = 6862b32f9e43bb870dbf460198e00358
+ sha1sums = 31c4cd31196efdc2200f09ac54e824fb30a06eeb
+ sha256sums = d8766ea5a7d2349142b08a384552fd2b470126a2de70aa31a183e98b52c354f4
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index 5293969f7697..0a47190d8645 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
-pkgver=0.8.1
+pkgver=0.8.2
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -17,10 +17,10 @@ checkdepends=('python-pytest')
replaces=('python-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
-source=(https://github.com/pydata/xarray/archive/v"$pkgver".tar.gz)
-md5sums=('390d6258b33f887b04fa1578af90a608')
-sha1sums=('6ee9f6cecef9ff1e98e3e11d82583d3a028da4d4')
-sha256sums=('6ba3884c090f59ea85d0e00dd169fefcfdfc5afc29a3f3225beb97a591e9e304')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
+md5sums=('6862b32f9e43bb870dbf460198e00358')
+sha1sums=('31c4cd31196efdc2200f09ac54e824fb30a06eeb')
+sha256sums=('d8766ea5a7d2349142b08a384552fd2b470126a2de70aa31a183e98b52c354f4')
build() {
cd "$srcdir/xarray-$pkgver"