summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIlaï Deutel2023-03-13 23:54:01 -0400
committerIlaï Deutel2023-03-13 23:54:01 -0400
commit0cf44b68b16aa2db9222c25d95bdeabc7a616d32 (patch)
treec2922ba02670c6d2771dcee4d7bb5e4f9eea9b8f
parent63d25388ea60b258d5d09779d23166e619cb6bc7 (diff)
downloadaur-0cf44b68b16aa2db9222c25d95bdeabc7a616d32.tar.gz
upgpkg: python-xdg 6.0.0-1
upstream release
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fddaf566b2b5..83e8aec23c36 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-xdg
- pkgdesc = An implementation of the XDG Base Directory Specification in Python
- pkgver = 5.1.1
- pkgrel = 2
- url = https://github.com/srstevenson/xdg
+ pkgdesc = xdg-base-dirs (formerly xdg), an implementation of the XDG Base Directory Specification in Python
+ pkgver = 6.0.0
+ pkgrel = 1
+ url = https://github.com/srstevenson/xdg-base-dirs
arch = any
license = ISC
checkdepends = python-pytest
@@ -12,7 +12,7 @@ pkgbase = python-xdg
makedepends = python-wheel
depends = python
conflicts = python-pyxdg
- source = python-xdg-5.1.1.tar.gz::https://github.com/srstevenson/xdg/archive/5.1.1.tar.gz
- sha256sums = f4afbbc21a8405da1a7f4ad8f1d8abd3132aca2ef9c3441b39200d939041160f
+ source = python-xdg-6.0.0.tar.gz::https://github.com/srstevenson/xdg-base-dirs/archive/6.0.0.tar.gz
+ sha256sums = f15938c99f4b03a98e3e8f3e122bc9b5b1c46cf284fe230dbda378f6a762ca4e
pkgname = python-xdg
diff --git a/PKGBUILD b/PKGBUILD
index e7747eaec800..5d55ab08538f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Ilaï Deutel <PlMWPh1WSmypRv0JQljz> (echo ... | tr 'A-Za-z' 'l-za-kL-ZA-K' | base64 -d)
# Contributor: Jaan Toots <jaan@jaantoots.org>
pkgname=python-xdg
-_name=${pkgname#python-}
-pkgver=5.1.1
-pkgrel=2
-pkgdesc="An implementation of the XDG Base Directory Specification in Python"
+_name='xdg-base-dirs'
+pkgver=6.0.0
+pkgrel=1
+pkgdesc="xdg-base-dirs (formerly xdg), an implementation of the XDG Base Directory Specification in Python"
arch=('any')
-url="https://github.com/srstevenson/xdg"
+url="https://github.com/srstevenson/xdg-base-dirs"
license=('ISC')
depends=('python')
makedepends=('python-setuptools' 'python-build' 'python-installer' 'python-wheel')
checkdepends=('python-pytest')
conflicts=('python-pyxdg')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('f4afbbc21a8405da1a7f4ad8f1d8abd3132aca2ef9c3441b39200d939041160f')
+sha256sums=('f15938c99f4b03a98e3e8f3e122bc9b5b1c46cf284fe230dbda378f6a762ca4e')
prepare() {
cd "$srcdir/${_name}-$pkgver"