summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIvan Konovalov2018-06-30 18:33:36 +0500
committerIvan Konovalov2018-06-30 18:33:36 +0500
commite00bf6a384732e24e49b25eee51b8dc94e8433ee (patch)
tree3ca69f6eb17cc2bc45c3ea20b255808308f79dbc
parentf146c7736cb3fc8cc3150d8897a9dd02f0509609 (diff)
downloadaur-e00bf6a384732e24e49b25eee51b8dc94e8433ee.tar.gz
Version 1.2.11
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1aa7e0064351..bd865304c6c9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = python-yadisk
pkgdesc = Yandex.Disk REST API client library for Python
- pkgver = 1.2.10
+ pkgver = 1.2.11
pkgrel = 1
url = https://github.com/ivknv/yadisk
arch = any
license = LGPL3
makedepends = python-pip
- makedepends = python-wheel
depends = python
depends = python-requests
- source = https://files.pythonhosted.org/packages/py3/y/yadisk/yadisk-1.2.10-py3-none-any.whl
- sha256sums = 6c949c1574a1e343f40d53553f28e097fd5ca446f6cb0aabd0c58a659ac9bcc4
+ source = https://files.pythonhosted.org/packages/source/y/yadisk/yadisk-1.2.11.tar.gz
+ sha256sums = 91edaf3c34db8eb534d46abd040617ffaa00da219c6f8bfc7bb9877d0b1f92da
pkgname = python-yadisk
diff --git a/PKGBUILD b/PKGBUILD
index 1582cd08ccc3..ea53560fdbdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
pkgname=python-yadisk
_name=${pkgname#python-}
_py=py3
-pkgver=1.2.10
+pkgver=1.2.11
pkgrel=1
pkgdesc="Yandex.Disk REST API client library for Python"
arch=('any')
url="https://github.com/ivknv/yadisk"
license=('LGPL3')
depends=('python' 'python-requests')
-makedepends=('python-pip' 'python-wheel')
-source=("https://files.pythonhosted.org/packages/${_py}/${_name::1}/${_name}/${_name}-$pkgver-${_py}-none-any.whl")
-sha256sums=("6c949c1574a1e343f40d53553f28e097fd5ca446f6cb0aabd0c58a659ac9bcc4")
+makedepends=('python-pip')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-$pkgver.tar.gz")
+sha256sums=("91edaf3c34db8eb534d46abd040617ffaa00da219c6f8bfc7bb9877d0b1f92da")
package() {
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps *.whl
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps *.tar.gz
}