summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMoetaYuko2024-04-30 17:41:43 +0800
committerMoetaYuko2024-04-30 17:41:43 +0800
commit493f8b5edef0187cd51694dcc09aa60a1e486de1 (patch)
tree971c14051a903e5392e51a84ad480766577114ce
parentbb7c15e44e2d049f1f5b80b26e3983839a738374 (diff)
downloadaur-493f8b5edef0187cd51694dcc09aa60a1e486de1.tar.gz
Bump
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD22
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 977547d28adc..09c83270f190 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-yalafi
pkgdesc = Yet another LaTeX filter
- pkgver = 1.4.0
- pkgrel = 5
+ pkgver = 1.5.0
+ pkgrel = 1
url = https://github.com/torik42/YaLafi
arch = any
license = GPL3
@@ -11,9 +11,9 @@ pkgbase = python-yalafi
makedepends = python-wheel
depends = python
depends = languagetool
- source = https://github.com/torik42/YaLafi/archive/1.4.0.zip
+ source = https://github.com/torik42/YaLafi/archive/1.5.0.zip
source = ltdirectory.patch
- sha256sums = 0062175c40659eb16beff26cb934f073c87f6e6e5f56657b713eb401ec6973cc
+ sha256sums = 54b2a347875ded37edc1db04f7d836704514f216bbb6a9d62e732a9d525e276d
sha256sums = ff59913ed6c4cc63dcf47f9604d5a096bd30e152f14e36ec53fa1e37793e5c10
pkgname = python-yalafi
diff --git a/PKGBUILD b/PKGBUILD
index 2695a5133cd3..ddf37ec10213 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Joakim Repomaa <aur@j.repomaa.com>
pkgname=python-yalafi
-pkgver=1.4.0
-pkgrel=5
+pkgver=1.5.0
+pkgrel=1
pkgdesc="Yet another LaTeX filter"
url="https://github.com/torik42/YaLafi"
depends=('python' 'languagetool')
@@ -11,23 +11,23 @@ makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel
license=('GPL3')
arch=('any')
source=(
- "https://github.com/torik42/YaLafi/archive/$pkgver.zip"
- "ltdirectory.patch"
+ "https://github.com/torik42/YaLafi/archive/$pkgver.zip"
+ "ltdirectory.patch"
)
-sha256sums=('0062175c40659eb16beff26cb934f073c87f6e6e5f56657b713eb401ec6973cc'
+sha256sums=('54b2a347875ded37edc1db04f7d836704514f216bbb6a9d62e732a9d525e276d'
'ff59913ed6c4cc63dcf47f9604d5a096bd30e152f14e36ec53fa1e37793e5c10')
prepare() {
- cd YaLafi-$pkgver
- patch -p1 < "$srcdir/ltdirectory.patch"
+ cd YaLafi-$pkgver
+ patch -p1 <"$srcdir/ltdirectory.patch"
}
build() {
- cd YaLafi-$pkgver
- python -m build --wheel --no-isolation
+ cd YaLafi-$pkgver
+ python -m build --wheel --no-isolation
}
package() {
- cd YaLafi-$pkgver
- python -m installer --destdir="$pkgdir" dist/*.whl
+ cd YaLafi-$pkgver
+ python -m installer --destdir="$pkgdir" dist/*.whl
}