summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2022-02-09 22:50:24 -0600
committerLuis Martinez2022-02-09 22:50:24 -0600
commiteaeffec9b2f4dbf3012a9923e97869bab699175b (patch)
treeeee779f20f2317c590aa7533fb2ab6271a736e34
parent1e464c93d814416e444a1d2053093ef79923470e (diff)
downloadaur-eaeffec9b2f4dbf3012a9923e97869bab699175b.tar.gz
update to 0.5.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fea2dd82af5e..61d2df3a950b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-zimports
pkgdesc = Python import rewriter
- pkgver = 0.4.4
+ pkgver = 0.5.0
pkgrel = 1
url = https://github.com/sqlalchemyorg/zimports
arch = any
@@ -13,7 +13,8 @@ pkgbase = python-zimports
depends = python>=3.7
depends = python-pyflakes
depends = python-flake8-import-order
- source = python-zimports-0.4.4.tar.gz::https://github.com/sqlalchemyorg/zimports/archive/v0.4.4.tar.gz
- sha256sums = f8b6d4e2b81738d5f41783c22095b2ea2d2921820fa852764b1d9ee8e8bcb9ef
+ depends = python-tomli
+ source = python-zimports-0.5.0.tar.gz::https://github.com/sqlalchemyorg/zimports/archive/v0.5.0.tar.gz
+ sha256sums = 0fdedf4d796e9e4d05b4bc2a3494984a1359d9b8ab7036472ac175999f6bc5a9
pkgname = python-zimports
diff --git a/PKGBUILD b/PKGBUILD
index 4b5cca898e35..ef42b11d5365 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Contributor: Kaizhao Zhang <zhangkaizhao@gmail.com>
pkgname=python-zimports
-pkgver=0.4.4
+pkgver=0.5.0
pkgrel=1
pkgdesc="Python import rewriter"
arch=('any')
url="https://github.com/sqlalchemyorg/zimports"
license=('MIT')
-depends=('python>=3.7' 'python-pyflakes' 'python-flake8-import-order')
+depends=('python>=3.7' 'python-pyflakes' 'python-flake8-import-order' 'python-tomli')
makedepends=('python-setuptools' 'python-build' 'python-install' 'python-wheel')
checkdepends=('python-pytest')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('f8b6d4e2b81738d5f41783c22095b2ea2d2921820fa852764b1d9ee8e8bcb9ef')
+sha256sums=('0fdedf4d796e9e4d05b4bc2a3494984a1359d9b8ab7036472ac175999f6bc5a9')
build() {
cd "zimports-$pkgver"