summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroneup2017-11-30 23:25:45 -0500
committeroneup2017-11-30 23:25:45 -0500
commit4c1c5071c7506e33ee91b14660fa1998a767819f (patch)
tree7377b84fa6e126b90327b749d0b5ae3ea917b250
downloadaur-python2-ana.tar.gz
initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD28
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b697eb92804b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = python2-ana
+ pkgdesc = A python project to provide easy distributed data storage
+ pkgver = 0.03
+ pkgrel = 1
+ url = https://github.com/zardus/ana
+ arch = any
+ license = BSD
+ makedepends = python2-distribute
+ depends = python2
+ source = https://pypi.python.org/packages/6b/1a/7f609ff9867056d2cbabed5e3f98792a55189e37f6c8cfa585e4391775b9/ana-0.03.zip
+ source = https://raw.githubusercontent.com/zardus/ana/master/LICENSE
+ md5sums = 0233cc4a840734d6404cff4c6ae426a3
+ md5sums = 92da168ebb0065f567f0ea48bed0f512
+
+pkgname = python2-ana
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bffaf6e03782
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+#Automatically generated by pip2arch on 2017-11-21
+
+# Maintainer: oneup <oneup40 at gmail dot com>
+
+pkgname=python2-ana
+pkgver=0.03
+pkgrel=1
+pkgdesc="A python project to provide easy distributed data storage"
+url="https://github.com/zardus/ana"
+depends=('python2' )
+makedepends=('python2-distribute' )
+license=('BSD')
+arch=('any')
+source=('https://pypi.python.org/packages/6b/1a/7f609ff9867056d2cbabed5e3f98792a55189e37f6c8cfa585e4391775b9/ana-0.03.zip'
+ 'https://raw.githubusercontent.com/zardus/ana/master/LICENSE')
+md5sums=('0233cc4a840734d6404cff4c6ae426a3'
+ '92da168ebb0065f567f0ea48bed0f512')
+
+build() {
+ cd $srcdir/ana-0.03
+ python2 setup.py build
+}
+
+package() {
+ cd $srcdir/ana-0.03
+ python2 setup.py install --root="$pkgdir" --optimize=1
+ install -Dm644 $srcdir/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+}