summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaichi Shinozaki2015-06-09 18:26:40 +0900
committerDaichi Shinozaki2015-06-09 18:26:40 +0900
commitfba923d9629ddab02f1d5c7212284c140e365b4a (patch)
treea12891d5459f36d94ce9c56e5e75a8e95747813f
downloadaur-fba923d9629ddab02f1d5c7212284c140e365b4a.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..854276c0c135
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-autobahntestsuite
+ pkgdesc = AutobahnTestSuite - WebSocket/WAMP protocol implementation test suite.
+ pkgver = 0.7.1
+ pkgrel = 1
+ url = http://autobahn.ws/testsuite
+ arch = any
+ license = CUSTOM
+ makedepends = python2-distribute
+ depends = python2
+ source = https://pypi.python.org/packages/source/a/autobahntestsuite/autobahntestsuite-0.7.1.zip
+ md5sums = 2cbce3577a0bb2216ba3e966d9aa8c7b
+
+pkgname = python2-autobahntestsuite
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..57804b8bf150
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+#Automatically generated by pip2arch on 2015-03-31
+#Maintainer: Daichi Shinozaki <dsdseg@gmail.com>
+pkgname=python2-autobahntestsuite
+pkgver=0.7.1
+pkgrel=1
+pkgdesc="AutobahnTestSuite - WebSocket/WAMP protocol implementation test suite."
+url="http://autobahn.ws/testsuite"
+depends=('python2' )
+makedepends=('python2-distribute' )
+license=('CUSTOM')
+arch=('any')
+source=('https://pypi.python.org/packages/source/a/autobahntestsuite/autobahntestsuite-0.7.1.zip')
+md5sums=('2cbce3577a0bb2216ba3e966d9aa8c7b')
+
+build() {
+ cd $srcdir/autobahntestsuite-0.7.1
+ python2 setup.py build
+}
+
+package() {
+ cd $srcdir/autobahntestsuite-0.7.1
+ python2 setup.py install --root="$pkgdir" --optimize=1
+}