summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-06-15 11:06:32 -0400
committerChris Severance2016-06-15 11:06:32 -0400
commit0256628eeb5cbee9cf0c8bfbfbbc97c4c49f086f (patch)
tree4e5776837e92f2cc5b61e693dafd5b3affb4bedc
parentb0316082b3bde53290c8af583059a687615980fb (diff)
downloadaur-0256628eeb5cbee9cf0c8bfbfbbc97c4c49f086f.tar.gz
Update to 1.10.38
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4bfd39381970..9f78d8a054da 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Jun 11 22:11:35 UTC 2016
+# Wed Jun 15 15:06:32 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.37
+ pkgver = 1.10.38
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.27
+ depends = python2-botocore>=1.4.28
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -31,11 +31,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.37.tar.gz::https://github.com/aws/aws-cli/archive/1.10.37.tar.gz
- sha256sums = 89120e7df0edaeaf684098ed4a4c98be77e6d113c9f9571169bc8206a0babee8
+ source = aws-cli-1.10.38.tar.gz::https://github.com/aws/aws-cli/archive/1.10.38.tar.gz
+ sha256sums = 7085c3c0be921803266e6262e5757b7e3980e232679e4bac0ec76af8a78383ca
pkgname = python2-aws-cli
- provides = awscli=1.10.37
+ provides = awscli=1.10.38
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 349f9ba1db58..592a625a838a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.27',
+requires = ['botocore==1.4.28',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.37
+pkgver=1.10.38
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.27" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.28" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('89120e7df0edaeaf684098ed4a4c98be77e6d113c9f9571169bc8206a0babee8')
+sha256sums=('7085c3c0be921803266e6262e5757b7e3980e232679e4bac0ec76af8a78383ca')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"