summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-01-23 13:01:50 -0500
committerChris Severance2016-01-23 13:01:50 -0500
commit026b6614b33eea72fe5f99336e086abe0c8f16f1 (patch)
treefbf735547154d862b2716aeed2aa8a8f7c2aac6e
parent927f001cc6b4bae1367e2180ef648907c0d0a6b9 (diff)
downloadaur-026b6614b33eea72fe5f99336e086abe0c8f16f1.tar.gz
Update to 1.10.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1877233957c6..404e86e87511 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Jan 21 18:10:52 UTC 2016
+# Sat Jan 23 18:01:50 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.21
+ pkgver = 1.10.0
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.21
+ depends = python2-botocore>=1.3.22
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.2
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.21.tar.gz::https://github.com/aws/aws-cli/archive/1.9.21.tar.gz
- sha256sums = 7d5e0e52ffe31a53a3347648dded2d2a152ec13e2e2cd8b01e7a839c3d311388
+ source = aws-cli-1.10.0.tar.gz::https://github.com/aws/aws-cli/archive/1.10.0.tar.gz
+ sha256sums = cff5f03b81287e6fe29a6d04a79f5ef8bc254a5f03f304b83341005ca60fcde3
pkgname = python2-aws-cli
- provides = awscli=1.9.21
+ provides = awscli=1.10.0
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index b066e0faaecc..00519bf3b449 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.21',
+requires = ['botocore==1.3.22',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -47,7 +47,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.21
+pkgver=1.10.0
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -56,7 +56,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.21" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.22" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('7d5e0e52ffe31a53a3347648dded2d2a152ec13e2e2cd8b01e7a839c3d311388')
+sha256sums=('cff5f03b81287e6fe29a6d04a79f5ef8bc254a5f03f304b83341005ca60fcde3')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"