summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2019-05-26 19:08:39 -0400
committerChris Severance2019-05-26 19:08:39 -0400
commit0c38e41cc5c06d12493a1a293ca1837ea45cac83 (patch)
tree51c7384cb6130bc9048872aaba0de4e8c69c1680
parentc5112494850824a3ce8d8a78bbf452e3911864e9 (diff)
downloadaur-0c38e41cc5c06d12493a1a293ca1837ea45cac83.tar.gz
Update to 1.16.66
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 764301330773..3a2c0ba6e74a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu May 9 03:28:36 UTC 2019
+# Sun May 26 23:08:39 UTC 2019
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.16.155
+ pkgver = 1.16.166
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.12.145
+ depends = python2-botocore>=1.12.156
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -32,11 +32,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.16.155.tar.gz::https://github.com/aws/aws-cli/archive/1.16.155.tar.gz
- sha256sums = 14bd9a4624e570349dae002e583fce41e6c81066cc6cea9afffe663f4d1c71f9
+ source = aws-cli-1.16.166.tar.gz::https://github.com/aws/aws-cli/archive/1.16.166.tar.gz
+ sha256sums = eb1e9b80c1380f06ea5e01ebbe5759f2184f60435735b54273c7576cdc7e22c2
pkgname = python2-aws-cli
- provides = aws-cli=1.16.155
+ provides = aws-cli=1.16.166
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 881f1ef245f3..d4ee0b641f44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ PyYAML>=3.10,<=3.13
import awscli
-requires = ['botocore==1.12.145',
+requires = ['botocore==1.12.156',
'colorama>=0.2.5,<=0.3.9',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -54,7 +54,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.16.155
+pkgver=1.16.166
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -63,7 +63,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.12.145" # COM ==
+ "${_pyver}-botocore>=1.12.156" # COM ==
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.2.0','<0.3.0'} # COM
@@ -89,7 +89,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('14bd9a4624e570349dae002e583fce41e6c81066cc6cea9afffe663f4d1c71f9')
+sha256sums=('eb1e9b80c1380f06ea5e01ebbe5759f2184f60435735b54273c7576cdc7e22c2')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"