summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-12-21 11:45:23 -0500
committerChris Severance2017-12-21 11:45:23 -0500
commit0f321f009ab47a7e41498909db4aaf3e07df3a0c (patch)
treea51e408e6259f0ac74045fd2f92ca44f1764f72b
parenta2de4e1e25b13cea323d8fc86a09517a7e9f3149 (diff)
downloadaur-0f321f009ab47a7e41498909db4aaf3e07df3a0c.tar.gz
Update to 1.14.14
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbad7a063524..b954a4f08bb5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Dec 20 20:45:24 UTC 2017
+# Thu Dec 21 16:45:23 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.14.13
+ pkgver = 1.14.14
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.8.17
+ depends = python2-botocore>=1.8.18
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.14.13.tar.gz::https://github.com/aws/aws-cli/archive/1.14.13.tar.gz
- sha256sums = 3559692a4ccf19dd2018bbba3c85a82496c9e3c679731e60871a410db740e372
+ source = aws-cli-1.14.14.tar.gz::https://github.com/aws/aws-cli/archive/1.14.14.tar.gz
+ sha256sums = c37994dc8e9ecb264167065ac33ed0d500db6e5d802307e820b3edd0ca2dc807
pkgname = python2-aws-cli
- provides = aws-cli=1.14.13
+ provides = aws-cli=1.14.14
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index f38fe1cdb58c..270ab49f9099 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.8.17',
+requires = ['botocore==1.8.18',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.14.13
+pkgver=1.14.14
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.8.17" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.8.18" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('3559692a4ccf19dd2018bbba3c85a82496c9e3c679731e60871a410db740e372')
+sha256sums=('c37994dc8e9ecb264167065ac33ed0d500db6e5d802307e820b3edd0ca2dc807')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"