summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-06-28 15:10:48 -0400
committerChris Severance2016-06-28 15:10:48 -0400
commit10f6203f0b5c2527ec102041d023f7636102e25a (patch)
treedff655b36673e024ebff74e25897f9ef24910398
parentc46901462c25999f4c13d55143f630efa83f2fec (diff)
downloadaur-10f6203f0b5c2527ec102041d023f7636102e25a.tar.gz
Update to 1.10.42
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 02d7b35f7b10..744d20cfc6f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jun 24 15:21:44 UTC 2016
+# Tue Jun 28 19:08:01 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.41
+ pkgver = 1.10.42
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.31
+ depends = python2-botocore>=1.4.32
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -31,11 +31,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.41.tar.gz::https://github.com/aws/aws-cli/archive/1.10.41.tar.gz
- sha256sums = 3849b20bc1f8567b637bfb20e4f501aa4acd18a2d33ff76c86d2b2795ac5ce9f
+ source = aws-cli-1.10.42.tar.gz::https://github.com/aws/aws-cli/archive/1.10.42.tar.gz
+ sha256sums = 051015617962a054a08b8515d17d60811c961ef90011632d50825faa9b779bc1
pkgname = python2-aws-cli
- provides = awscli=1.10.41
+ provides = awscli=1.10.42
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index bd0ca1e27a2a..c3578fa45819 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.31',
+requires = ['botocore==1.4.32',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.41
+pkgver=1.10.42
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.31" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.32" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('3849b20bc1f8567b637bfb20e4f501aa4acd18a2d33ff76c86d2b2795ac5ce9f')
+sha256sums=('051015617962a054a08b8515d17d60811c961ef90011632d50825faa9b779bc1')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"