summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-09-29 22:53:35 -0400
committerChris Severance2015-09-29 22:53:35 -0400
commit2148facf5aa00de6d3a23296f35660b454fff63a (patch)
treea18406b27cf71a7633e33c5258170a3d0f965a4e
parentd526b3bb9894968979738448f0333af8982e067f (diff)
downloadaur-2148facf5aa00de6d3a23296f35660b454fff63a.tar.gz
Update to 1.8.8
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7eb37e83ad13..98124a72516b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.8.7
+ pkgver = 1.8.8
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -8,13 +8,13 @@ pkgbase = python2-aws-cli
makedepends = python2
makedepends = python2-distribute
options = !emptydirs
- source = aws-cli-1.8.7.tar.gz::https://github.com/aws/aws-cli/archive/1.8.7.tar.gz
- sha256sums = 5edf56f766055e99f0c3f067baf952e231dd1bb8dfc9db4b501a5f8991702c9a
+ source = aws-cli-1.8.8.tar.gz::https://github.com/aws/aws-cli/archive/1.8.8.tar.gz
+ sha256sums = ef9117c6027998676c82f68c067096aed9a25bfe17c26fa59d2f51382f600c1e
pkgname = python2-aws-cli
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.2.5
+ depends = python2-botocore>=1.2.6
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.1.2
@@ -31,7 +31,7 @@ pkgname = python2-aws-cli
depends = python2-sphinx>=1.1.3
depends = python2-guzzle-sphinx-theme>=0.7.10
depends = python2-guzzle-sphinx-theme<0.8
- provides = awscli=1.8.7
+ provides = awscli=1.8.8
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 3835b498c338..6b3ef8a731e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.2.5',
+requires = ['botocore==1.2.6',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.8.7
+pkgver=1.8.8
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.2.5" # AUR == would make upgrades from AUR imposible. See below.
+ "${_pyver}-botocore>=1.2.6" # AUR == would make upgrades from AUR imposible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.1.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('5edf56f766055e99f0c3f067baf952e231dd1bb8dfc9db4b501a5f8991702c9a')
+sha256sums=('ef9117c6027998676c82f68c067096aed9a25bfe17c26fa59d2f51382f600c1e')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"