summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-01-06 04:15:46 -0500
committerChris Severance2016-01-06 04:15:46 -0500
commit25bb9eaa4fbedb46755f809827976be1269b9589 (patch)
treef7e264df76454ee01797db8b4cf628f0c08007aa
parent179c765818bf12d6949fd55cf983f59541d4cb6f (diff)
downloadaur-25bb9eaa4fbedb46755f809827976be1269b9589.tar.gz
Update to 1.9.16
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 99d6696cbd20..0ebe216dfaed 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Dec 22 04:23:28 UTC 2015
+# Wed Jan 6 09:15:46 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.15
+ pkgver = 1.9.16
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.15
+ depends = python2-botocore>=1.3.16
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.2
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.15.tar.gz::https://github.com/aws/aws-cli/archive/1.9.15.tar.gz
- sha256sums = 9e3a63aa02e2ff5b0540dd22e9896712404ce8c7012afea5d054d874c06cf354
+ source = aws-cli-1.9.16.tar.gz::https://github.com/aws/aws-cli/archive/1.9.16.tar.gz
+ sha256sums = 772f6d958d919246e09d0d4e5b66a356e9a3f9978e10cba870891564252743b1
pkgname = python2-aws-cli
- provides = awscli=1.9.15
+ provides = awscli=1.9.16
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index ef06bc11307d..5f23638923ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.15',
+requires = ['botocore==1.3.16',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.15
+pkgver=1.9.16
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.15" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.16" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -79,7 +79,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('9e3a63aa02e2ff5b0540dd22e9896712404ce8c7012afea5d054d874c06cf354')
+sha256sums=('772f6d958d919246e09d0d4e5b66a356e9a3f9978e10cba870891564252743b1')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"