summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-11-23 02:05:50 -0500
committerChris Severance2015-11-23 02:05:50 -0500
commit26de9f3bc40f7cf8b8577cd81c242d401f4837c6 (patch)
treefbcb7930c31ad9262d3dd9acb31f5786c289ebfa
parent0d5da6301fe35c3a7fa6c741157388b37f988635 (diff)
downloadaur-26de9f3bc40f7cf8b8577cd81c242d401f4837c6.tar.gz
Update to 1.9.8
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 272b9c1f2ef8..007c20f81f83 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.7
+ pkgver = 1.9.8
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -9,7 +9,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.7
+ depends = python2-botocore>=1.3.8
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.2
@@ -28,11 +28,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.7.tar.gz::https://github.com/aws/aws-cli/archive/1.9.7.tar.gz
- sha256sums = bdea752bbd9f54549d78891df65422aa5e6d6eb4cab42eb57cf5999e520c7ec9
+ source = aws-cli-1.9.8.tar.gz::https://github.com/aws/aws-cli/archive/1.9.8.tar.gz
+ sha256sums = c10c6ef8669469a4692c38dd8fcb231a0c0dc4d9ca5aa409e1b7c9d94ee5e048
pkgname = python2-aws-cli
- provides = awscli=1.9.7
+ provides = awscli=1.9.8
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index da39fc4faf0c..efc1d063fd76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.7',
+requires = ['botocore==1.3.8',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.7
+pkgver=1.9.8
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.7" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.8" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -79,7 +79,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('bdea752bbd9f54549d78891df65422aa5e6d6eb4cab42eb57cf5999e520c7ec9')
+sha256sums=('c10c6ef8669469a4692c38dd8fcb231a0c0dc4d9ca5aa409e1b7c9d94ee5e048')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"