summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-01-16 00:09:01 -0500
committerChris Severance2016-01-16 00:09:01 -0500
commit27034535da836ab27cb72de134a131d6726182c2 (patch)
treeb5933502cc0aa3baae7e334f116ef6fa4ef1a3c1
parent9e80ad8f7635639ab1dddf4268e53d5992fed5a1 (diff)
downloadaur-27034535da836ab27cb72de134a131d6726182c2.tar.gz
Update to 1.9.20
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f07fce73e446..94ec24f4e654 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Jan 13 16:38:24 UTC 2016
+# Sat Jan 16 05:09:01 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.18
+ pkgver = 1.9.20
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.18
+ depends = python2-botocore>=1.3.20
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.2
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.18.tar.gz::https://github.com/aws/aws-cli/archive/1.9.18.tar.gz
- sha256sums = 00be6c3e99297e8020aec33dc3f5b59cc05429e2431a51e4d640f00629bd86c2
+ source = aws-cli-1.9.20.tar.gz::https://github.com/aws/aws-cli/archive/1.9.20.tar.gz
+ sha256sums = f9a15157de60f6118f44593b769832d4f7a0e14687bbec2b05eefec9fba81eb0
pkgname = python2-aws-cli
- provides = awscli=1.9.18
+ provides = awscli=1.9.20
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 458974df914e..82369a410d8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.18',
+requires = ['botocore==1.3.20',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -47,7 +47,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.18
+pkgver=1.9.20
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -56,7 +56,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.18" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.20" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('00be6c3e99297e8020aec33dc3f5b59cc05429e2431a51e4d640f00629bd86c2')
+sha256sums=('f9a15157de60f6118f44593b769832d4f7a0e14687bbec2b05eefec9fba81eb0')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"