summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-10-16 00:04:42 -0400
committerChris Severance2015-10-16 00:04:42 -0400
commit2910fe88a58b557545fac8cc075651c341636924 (patch)
tree9b2607552de33fed699686415d1c10e103888aba
parent40fd495ddbc8a8757f1ecb133f4dff9054204c13 (diff)
downloadaur-2910fe88a58b557545fac8cc075651c341636924.tar.gz
Update to 1.8.13
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 63e2801faebd..49ed549af55f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.8.12
+ pkgver = 1.8.13
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -8,13 +8,13 @@ pkgbase = python2-aws-cli
makedepends = python2
makedepends = python2-distribute
options = !emptydirs
- source = aws-cli-1.8.12.tar.gz::https://github.com/aws/aws-cli/archive/1.8.12.tar.gz
- sha256sums = 80248422e45ceefdd34193992f0231b79ce8b00d0c2537166867a7a8a73fa14a
+ source = aws-cli-1.8.13.tar.gz::https://github.com/aws/aws-cli/archive/1.8.13.tar.gz
+ sha256sums = b6d3626c151d18d1d793ef6cb567beb123dc3c65f839333a4002baff3433ad30
pkgname = python2-aws-cli
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.2.10
+ depends = python2-botocore>=1.2.11
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.1.2
@@ -31,7 +31,7 @@ pkgname = python2-aws-cli
depends = python2-sphinx>=1.1.3
depends = python2-guzzle-sphinx-theme>=0.7.10
depends = python2-guzzle-sphinx-theme<0.8
- provides = awscli=1.8.12
+ provides = awscli=1.8.13
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 36ec395a1be0..2ddfad065984 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.2.10',
+requires = ['botocore==1.2.11',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.8.12
+pkgver=1.8.13
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.2.10" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.2.11" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.1.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('80248422e45ceefdd34193992f0231b79ce8b00d0c2537166867a7a8a73fa14a')
+sha256sums=('b6d3626c151d18d1d793ef6cb567beb123dc3c65f839333a4002baff3433ad30')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"