summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2018-02-11 18:06:53 -0500
committerChris Severance2018-02-11 18:06:53 -0500
commit59f8ff5ff8d5d87c619aa96ff27e371e93de9208 (patch)
tree668016aa86e907dab6acdc1b22de423ccbaf9b97
parent765143e7b21cfa32e44c17f85767e701cb60b4d9 (diff)
downloadaur-59f8ff5ff8d5d87c619aa96ff27e371e93de9208.tar.gz
Update to 1.14.36
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bda14cd24332..9cff28b8087f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Feb 3 03:59:46 UTC 2018
+# Sun Feb 11 23:06:52 UTC 2018
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.14.32
+ pkgver = 1.14.36
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.8.36
+ depends = python2-botocore>=1.8.40
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.14.32.tar.gz::https://github.com/aws/aws-cli/archive/1.14.32.tar.gz
- sha256sums = de84cef870b78198168404af27c7ab511dc27b0c28e1be6e4ed77fd8dbd4b78c
+ source = aws-cli-1.14.36.tar.gz::https://github.com/aws/aws-cli/archive/1.14.36.tar.gz
+ sha256sums = cec5101b9c507debfdcb3889635d3131b8ff2df6b4fcfa264033ec7fd431d123
pkgname = python2-aws-cli
- provides = aws-cli=1.14.32
+ provides = aws-cli=1.14.36
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index a46f645adbac..f13afeaa8102 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.8.36',
+requires = ['botocore==1.8.40',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.14.32
+pkgver=1.14.36
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.8.36" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.8.40" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('de84cef870b78198168404af27c7ab511dc27b0c28e1be6e4ed77fd8dbd4b78c')
+sha256sums=('cec5101b9c507debfdcb3889635d3131b8ff2df6b4fcfa264033ec7fd431d123')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"