summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-03-18 14:12:41 -0400
committerChris Severance2017-03-18 14:12:41 -0400
commit5a06e852d461b6bd00dd9ec6a1eeea8d065b5805 (patch)
tree76e5fcc1fa1d726b32cd932ca531cc607e313f7b
parent52c271a10a40a3b5ee2db10b4d1c68fd3276d65e (diff)
downloadaur-5a06e852d461b6bd00dd9ec6a1eeea8d065b5805.tar.gz
Update to 1.11.63
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f52852e81059..e11da677b346 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Feb 17 02:52:49 UTC 2017
+# Sat Mar 18 18:11:24 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.11.50
+ pkgver = 1.11.63
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.5.0
+ depends = python2-botocore>=1.5.26
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.11.50.tar.gz::https://github.com/aws/aws-cli/archive/1.11.50.tar.gz
- sha256sums = 38b66340ee03bafbf942e6ee4d14eef40da45778520040ebc0fc591313171694
+ source = aws-cli-1.11.63.tar.gz::https://github.com/aws/aws-cli/archive/1.11.63.tar.gz
+ sha256sums = 6d9eda29985b687164883a5fdf3ebd7046fbceaa317c531fc7c0037d4998dfda
pkgname = python2-aws-cli
- provides = aws-cli=1.11.50
+ provides = aws-cli=1.11.63
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 4d0d8dfc5e1d..e308ce385624 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.5.0',
+requires = ['botocore==1.5.26',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.11.50
+pkgver=1.11.63
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.5.0" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.5.26" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.9','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('38b66340ee03bafbf942e6ee4d14eef40da45778520040ebc0fc591313171694')
+sha256sums=('6d9eda29985b687164883a5fdf3ebd7046fbceaa317c531fc7c0037d4998dfda')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"