summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-04-12 22:43:10 -0400
committerChris Severance2016-04-12 22:43:10 -0400
commit5ec8f4a20d57b18b45fa21422bdc637064ce0677 (patch)
tree5fc27294770d0196e1a79a95cdaf5f6b286c04e0
parentbfbcac702da598d5339d5e3b12fd37487bdcfc9c (diff)
downloadaur-5ec8f4a20d57b18b45fa21422bdc637064ce0677.tar.gz
Update to 1.10.20
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 989ddef7b174..e4eb9f86da88 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Apr 11 05:39:11 UTC 2016
+# Wed Apr 13 02:43:10 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.19
+ pkgver = 1.10.20
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.10
+ depends = python2-botocore>=1.4.11
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-s3transfer>=0.0.1
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.19.tar.gz::https://github.com/aws/aws-cli/archive/1.10.19.tar.gz
- sha256sums = 253480c41719e1efc45323ca7b30025137d6b011f67b4af86131d96acc48cef3
+ source = aws-cli-1.10.20.tar.gz::https://github.com/aws/aws-cli/archive/1.10.20.tar.gz
+ sha256sums = f0cb0f52a4e54b7796a8baa4359fcb732a0e133b267113b85cf3a393b930d8f8
pkgname = python2-aws-cli
- provides = awscli=1.10.19
+ provides = awscli=1.10.20
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 4ca756a45212..38da57d67a22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.10',
+requires = ['botocore==1.4.11',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.19
+pkgver=1.10.20
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.10" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.11" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa>=3.2" # ','<=3.3.0'} # COM requested by supermario & jsteel
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('253480c41719e1efc45323ca7b30025137d6b011f67b4af86131d96acc48cef3')
+sha256sums=('f0cb0f52a4e54b7796a8baa4359fcb732a0e133b267113b85cf3a393b930d8f8')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"