summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-12-07 00:56:30 -0500
committerChris Severance2015-12-07 00:56:30 -0500
commit656cfa4dee4058de865d4b126dc196b403547c0b (patch)
tree6be2127f541e44da4c39190121644317d243fb53
parent0068e2a1b322c8016374ed608bdf1077d70cfe84 (diff)
downloadaur-656cfa4dee4058de865d4b126dc196b403547c0b.tar.gz
Update to 1.9.11
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f906d6c3c69b..114e5385c906 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Mon Dec 7 05:56:30 UTC 2015
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.10
+ pkgver = 1.9.11
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -28,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.10.tar.gz::https://github.com/aws/aws-cli/archive/1.9.10.tar.gz
- sha256sums = 6b884ad2c8f4586f1aef161e84dc5aa3f574e557da85bc4fb885b6510a0d212d
+ source = aws-cli-1.9.11.tar.gz::https://github.com/aws/aws-cli/archive/1.9.11.tar.gz
+ sha256sums = 5c054d9859406dc5bb2be268a399cd9e1a9fa243f83d643f4e84eee1e8275842
pkgname = python2-aws-cli
- provides = awscli=1.9.10
+ provides = awscli=1.9.11
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index e03d5a1f1d81..7b4ea3385f7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.10',
+requires = ['botocore==1.3.11',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.10
+pkgver=1.9.11
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -79,7 +79,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('6b884ad2c8f4586f1aef161e84dc5aa3f574e557da85bc4fb885b6510a0d212d')
+sha256sums=('5c054d9859406dc5bb2be268a399cd9e1a9fa243f83d643f4e84eee1e8275842')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"