summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-08-31 12:45:47 -0400
committerChris Severance2017-08-31 12:45:47 -0400
commit725f323b106c724eb92663a6e6df95975144f3d4 (patch)
treefb01a85d7518e1cd027de2c0cad8ad381a4dd105
parente25c6056d04a66db85b1de1178af636550a52c9f (diff)
downloadaur-725f323b106c724eb92663a6e6df95975144f3d4.tar.gz
Update to 1.11.143
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e4e8011532e6..df6a9f7ac262 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Aug 22 15:13:11 UTC 2017
+# Thu Aug 31 16:45:47 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.11.137
+ pkgver = 1.11.143
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.6.4
+ depends = python2-botocore>=1.7.1
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.11.137.tar.gz::https://github.com/aws/aws-cli/archive/1.11.137.tar.gz
- sha256sums = ed40b2f26b214f8fc2dd74eccd4c9ec9b0c2c2577fd9e8ef96a4e4a6abfe40bd
+ source = aws-cli-1.11.143.tar.gz::https://github.com/aws/aws-cli/archive/1.11.143.tar.gz
+ sha256sums = 82e8461271c06176e24645647fa89e20a97d2b76a450154940962c8e6c0981d5
pkgname = python2-aws-cli
- provides = aws-cli=1.11.137
+ provides = aws-cli=1.11.143
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 951e0c7bf147..83c856dea7f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.6.4',
+requires = ['botocore==1.7.1',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.11.137
+pkgver=1.11.143
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.6.4" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.7.1" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.9','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('ed40b2f26b214f8fc2dd74eccd4c9ec9b0c2c2577fd9e8ef96a4e4a6abfe40bd')
+sha256sums=('82e8461271c06176e24645647fa89e20a97d2b76a450154940962c8e6c0981d5')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"