summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2018-02-02 22:59:47 -0500
committerChris Severance2018-02-02 22:59:47 -0500
commit765143e7b21cfa32e44c17f85767e701cb60b4d9 (patch)
tree1270913377171ace8da106194c9aa5413fe58112
parent0ad1633c7a509f0fa95acd8eda83a81b4cfe2fe1 (diff)
downloadaur-765143e7b21cfa32e44c17f85767e701cb60b4d9.tar.gz
Update to 1.14.32
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 43e8ebf1027b..bda14cd24332 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 12 10:53:06 UTC 2018
+# Sat Feb 3 03:59:46 UTC 2018
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.14.23
+ pkgver = 1.14.32
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.8.27
+ depends = python2-botocore>=1.8.36
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.14.23.tar.gz::https://github.com/aws/aws-cli/archive/1.14.23.tar.gz
- sha256sums = 2cf91ca3042985624e89d76a8e3a7931b452703b7fd486708824f2b3d5a6344f
+ source = aws-cli-1.14.32.tar.gz::https://github.com/aws/aws-cli/archive/1.14.32.tar.gz
+ sha256sums = de84cef870b78198168404af27c7ab511dc27b0c28e1be6e4ed77fd8dbd4b78c
pkgname = python2-aws-cli
- provides = aws-cli=1.14.23
+ provides = aws-cli=1.14.32
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 8372c71e6702..a46f645adbac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.8.27',
+requires = ['botocore==1.8.36',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.14.23
+pkgver=1.14.32
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.8.27" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.8.36" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('2cf91ca3042985624e89d76a8e3a7931b452703b7fd486708824f2b3d5a6344f')
+sha256sums=('de84cef870b78198168404af27c7ab511dc27b0c28e1be6e4ed77fd8dbd4b78c')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"