summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-12-22 05:05:28 -0500
committerChris Severance2017-12-22 05:05:28 -0500
commit778d5e06be01312aee7edca2c9af7c551a49ea76 (patch)
tree74c8eea4401d717a6ce9d42357460da214e9f311
parent0f321f009ab47a7e41498909db4aaf3e07df3a0c (diff)
downloadaur-778d5e06be01312aee7edca2c9af7c551a49ea76.tar.gz
Update to 1.14.15
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b954a4f08bb5..0cdf8bf630d0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Dec 21 16:45:23 UTC 2017
+# Fri Dec 22 10:05:28 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.14.14
+ pkgver = 1.14.15
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.8.18
+ depends = python2-botocore>=1.8.19
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.14.14.tar.gz::https://github.com/aws/aws-cli/archive/1.14.14.tar.gz
- sha256sums = c37994dc8e9ecb264167065ac33ed0d500db6e5d802307e820b3edd0ca2dc807
+ source = aws-cli-1.14.15.tar.gz::https://github.com/aws/aws-cli/archive/1.14.15.tar.gz
+ sha256sums = c8197b2f36d79c3932855a56e9ef8713c31d27a1f798380734020909a675c022
pkgname = python2-aws-cli
- provides = aws-cli=1.14.14
+ provides = aws-cli=1.14.15
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 270ab49f9099..699d5ab3526a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.8.18',
+requires = ['botocore==1.8.19',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.14.14
+pkgver=1.14.15
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.8.18" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.8.19" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('c37994dc8e9ecb264167065ac33ed0d500db6e5d802307e820b3edd0ca2dc807')
+sha256sums=('c8197b2f36d79c3932855a56e9ef8713c31d27a1f798380734020909a675c022')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"