summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-02-26 12:39:06 -0500
committerChris Severance2016-02-26 12:39:06 -0500
commit80bde5ab8a5730ac08f87314954dfea84051b199 (patch)
tree9d402345775316ef6ff6e5df2cfa2f9cf0c38a88
parent14d7082dcdcf524a0b64bdbb38ef1ca683b7b931 (diff)
downloadaur-80bde5ab8a5730ac08f87314954dfea84051b199.tar.gz
Update to 1.10.8
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b966a9e9cbb..a4a9933f7368 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Feb 19 10:42:45 UTC 2016
+# Fri Feb 26 17:39:06 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.6
+ pkgver = 1.10.8
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.28
+ depends = python2-botocore>=1.3.30
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.3.0
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.6.tar.gz::https://github.com/aws/aws-cli/archive/1.10.6.tar.gz
- sha256sums = d0ce71a1b0518b2715db2a7b31e95d25b486a1b4ffadf9df1ed2c12e48b1b166
+ source = aws-cli-1.10.8.tar.gz::https://github.com/aws/aws-cli/archive/1.10.8.tar.gz
+ sha256sums = d721f7bd8e4d3616fc3144dedccf21bc747d52ada8de415198baf153825b1e39
pkgname = python2-aws-cli
- provides = awscli=1.10.6
+ provides = awscli=1.10.8
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 42dfc3cd415e..be44d24f86b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.28',
+requires = ['botocore==1.3.30',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.6
+pkgver=1.10.8
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.28" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.30" # AUR == would make upgrades from AUR impossible. See below.
#"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
"${_pyver}-colorama>=0.2.5" # COM requested by phw
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
@@ -86,7 +86,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('d0ce71a1b0518b2715db2a7b31e95d25b486a1b4ffadf9df1ed2c12e48b1b166')
+sha256sums=('d721f7bd8e4d3616fc3144dedccf21bc747d52ada8de415198baf153825b1e39')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"