summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-07-09 12:18:54 -0400
committerChris Severance2016-07-09 12:18:54 -0400
commit90c2cba2edd567abaf30cdf707b1f2e9503380f6 (patch)
tree4b6376d732c6b95dd30b4dd60e33d9ab40b19ba7
parent7b70cc5a6355d8771ab48134fe2f6708f8e9641a (diff)
downloadaur-90c2cba2edd567abaf30cdf707b1f2e9503380f6.tar.gz
Update to 1.10.46
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b7942bf1ab3e..c14b8224df78 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Jul 6 04:34:04 UTC 2016
+# Sat Jul 9 16:17:36 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.45
+ pkgver = 1.10.46
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.35
+ depends = python2-botocore>=1.4.36
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -31,11 +31,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.45.tar.gz::https://github.com/aws/aws-cli/archive/1.10.45.tar.gz
- sha256sums = 04d52ac293a71bba53600a2cd9e4753785324ae4cf1b7c2f89aecb9219405bd6
+ source = aws-cli-1.10.46.tar.gz::https://github.com/aws/aws-cli/archive/1.10.46.tar.gz
+ sha256sums = 066d01c4f80dfaa9817f3932695cb0e52baf60d8ba1f174a88775793d48ba7db
pkgname = python2-aws-cli
- provides = awscli=1.10.45
+ provides = awscli=1.10.46
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 1ec40bc41902..372c6180eae2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.35',
+requires = ['botocore==1.4.36',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.45
+pkgver=1.10.46
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.35" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.36" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('04d52ac293a71bba53600a2cd9e4753785324ae4cf1b7c2f89aecb9219405bd6')
+sha256sums=('066d01c4f80dfaa9817f3932695cb0e52baf60d8ba1f174a88775793d48ba7db')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"