summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-11-26 20:02:37 -0500
committerChris Severance2015-11-26 20:02:37 -0500
commit953ef4def03a521add9dc8261bbdd30eb5b45bc2 (patch)
treea3deccfc8ac3817ae4a3b1872a63d54a62e18dad
parent26de9f3bc40f7cf8b8577cd81c242d401f4837c6 (diff)
downloadaur-953ef4def03a521add9dc8261bbdd30eb5b45bc2.tar.gz
Update to 1.9.9
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 007c20f81f83..1e159b590a65 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.8
+ pkgver = 1.9.9
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -9,7 +9,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.8
+ depends = python2-botocore>=1.3.9
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.2
@@ -28,11 +28,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.8.tar.gz::https://github.com/aws/aws-cli/archive/1.9.8.tar.gz
- sha256sums = c10c6ef8669469a4692c38dd8fcb231a0c0dc4d9ca5aa409e1b7c9d94ee5e048
+ source = aws-cli-1.9.9.tar.gz::https://github.com/aws/aws-cli/archive/1.9.9.tar.gz
+ sha256sums = 73871a7d845d01a7eeb742effbcfccdca9bb6981033ce327653e1b62aa22c095
pkgname = python2-aws-cli
- provides = awscli=1.9.8
+ provides = awscli=1.9.9
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index efc1d063fd76..22d73b86f389 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.8',
+requires = ['botocore==1.3.9',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.8
+pkgver=1.9.9
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.8" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.9" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -79,7 +79,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('c10c6ef8669469a4692c38dd8fcb231a0c0dc4d9ca5aa409e1b7c9d94ee5e048')
+sha256sums=('73871a7d845d01a7eeb742effbcfccdca9bb6981033ce327653e1b62aa22c095')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"