summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2018-09-18 14:44:21 -0400
committerChris Severance2018-09-18 14:44:21 -0400
commit96bd087b672cb4e3ae301a5c15b17d9a21da92c9 (patch)
treeb1995a0506f92402470ac9c871e73f45be742ad2
parent52e3b37f59d59854d190f259f9bac8c3c495f024 (diff)
downloadaur-96bd087b672cb4e3ae301a5c15b17d9a21da92c9.tar.gz
Update to 1.16.15
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e0eef1bf1097..cb7ff6f10feb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Sep 14 19:29:54 UTC 2018
+# Tue Sep 18 18:44:21 UTC 2018
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.16.14
+ pkgver = 1.16.15
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.12.4
+ depends = python2-botocore>=1.12.5
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -32,11 +32,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.16.14.tar.gz::https://github.com/aws/aws-cli/archive/1.16.14.tar.gz
- sha256sums = 9fae8b49d77be998650de3b7d31c7b2464d04088b1124fa9e6650b50485f9ff8
+ source = aws-cli-1.16.15.tar.gz::https://github.com/aws/aws-cli/archive/1.16.15.tar.gz
+ sha256sums = faaf28ad823c86ffbd3c02ae4a1c01d2a0b4b850766140aa167b2ab1a9df3dab
pkgname = python2-aws-cli
- provides = aws-cli=1.16.14
+ provides = aws-cli=1.16.15
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index ab35599e3a6f..aa868099e968 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ PyYAML>=3.10,<=3.13
import awscli
-requires = ['botocore==1.12.4',
+requires = ['botocore==1.12.5',
'colorama>=0.2.5,<=0.3.9',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -54,7 +54,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.16.14
+pkgver=1.16.15
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -63,7 +63,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.12.4" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.12.5" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
@@ -89,7 +89,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('9fae8b49d77be998650de3b7d31c7b2464d04088b1124fa9e6650b50485f9ff8')
+sha256sums=('faaf28ad823c86ffbd3c02ae4a1c01d2a0b4b850766140aa167b2ab1a9df3dab')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"