summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-03-20 22:56:47 -0400
committerChris Severance2016-03-20 22:56:47 -0400
commit9a57c981c553d3262c1ae56fb025c9aa2ba17dea (patch)
tree9c5431f809e862db22a17330ec9a59f0325ec2a2
parent57d0cc9c3bb3286e99c0d023d8cbb51e0b199160 (diff)
downloadaur-9a57c981c553d3262c1ae56fb025c9aa2ba17dea.tar.gz
Update to 1.10.14
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a714bfc0ad3d..88ea812c5d5b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Mar 17 18:58:24 UTC 2016
+# Mon Mar 21 02:56:47 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.13
+ pkgver = 1.10.14
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.4
+ depends = python2-botocore>=1.4.5
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.3.0
@@ -31,11 +31,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.13.tar.gz::https://github.com/aws/aws-cli/archive/1.10.13.tar.gz
- sha256sums = cd17f5e9fb0045e32f63969aa4e7acdda54598469ef411cb30a087c7e65f7eb9
+ source = aws-cli-1.10.14.tar.gz::https://github.com/aws/aws-cli/archive/1.10.14.tar.gz
+ sha256sums = 7abe846c29a2e93d4ef3dd8ca899a3790d1a0b07db3822e9d85b684b0d006980
pkgname = python2-aws-cli
- provides = awscli=1.10.13
+ provides = awscli=1.10.14
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 5b65baf6fc08..5cf195d0b2ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.4',
+requires = ['botocore==1.4.5',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.13
+pkgver=1.10.14
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.4" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.5" # AUR == would make upgrades from AUR impossible. See below.
#"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
"${_pyver}-colorama>=0.2.5" # COM requested by phw
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
@@ -86,7 +86,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('cd17f5e9fb0045e32f63969aa4e7acdda54598469ef411cb30a087c7e65f7eb9')
+sha256sums=('7abe846c29a2e93d4ef3dd8ca899a3790d1a0b07db3822e9d85b684b0d006980')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"