summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-01-13 11:38:24 -0500
committerChris Severance2016-01-13 11:38:24 -0500
commit9e80ad8f7635639ab1dddf4268e53d5992fed5a1 (patch)
treef69103d744534c0208e23ab13145224fe83fb7c5
parent681b75b5fcf1e808d74c7980098b66709913866e (diff)
downloadaur-9e80ad8f7635639ab1dddf4268e53d5992fed5a1.tar.gz
Update to 1.9.18
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 31589b0ec3db..f07fce73e446 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 8 18:49:15 UTC 2016
+# Wed Jan 13 16:38:24 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.17
+ pkgver = 1.9.18
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.17
+ depends = python2-botocore>=1.3.18
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.2
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.17.tar.gz::https://github.com/aws/aws-cli/archive/1.9.17.tar.gz
- sha256sums = 5593b19c2edc46d9750e9e8e71d73014f58ead318f7d76ebe0f9f54f7f595a3f
+ source = aws-cli-1.9.18.tar.gz::https://github.com/aws/aws-cli/archive/1.9.18.tar.gz
+ sha256sums = 00be6c3e99297e8020aec33dc3f5b59cc05429e2431a51e4d640f00629bd86c2
pkgname = python2-aws-cli
- provides = awscli=1.9.17
+ provides = awscli=1.9.18
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index d763f238a1d3..458974df914e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.17',
+requires = ['botocore==1.3.18',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -47,7 +47,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.17
+pkgver=1.9.18
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -56,7 +56,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.17" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.18" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('5593b19c2edc46d9750e9e8e71d73014f58ead318f7d76ebe0f9f54f7f595a3f')
+sha256sums=('00be6c3e99297e8020aec33dc3f5b59cc05429e2431a51e4d640f00629bd86c2')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"