summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-06-29 10:52:59 -0400
committerChris Severance2016-06-29 10:52:59 -0400
commita7b7589b3930f8d8d4d7b22ea406552e14601967 (patch)
treed191077dc767a1e0b33c1a326e3e95c49d2c8f08
parent10f6203f0b5c2527ec102041d023f7636102e25a (diff)
downloadaur-a7b7589b3930f8d8d4d7b22ea406552e14601967.tar.gz
Update to 1.10.43
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 744d20cfc6f4..5ff10a97c736 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Jun 28 19:08:01 UTC 2016
+# Wed Jun 29 14:50:51 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.42
+ pkgver = 1.10.43
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.32
+ depends = python2-botocore>=1.4.33
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -31,11 +31,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.42.tar.gz::https://github.com/aws/aws-cli/archive/1.10.42.tar.gz
- sha256sums = 051015617962a054a08b8515d17d60811c961ef90011632d50825faa9b779bc1
+ source = aws-cli-1.10.43.tar.gz::https://github.com/aws/aws-cli/archive/1.10.43.tar.gz
+ sha256sums = b7e657c4471a84d73b36c0979763fb879d5f6d13e8b9cb1958986ccac556aa33
pkgname = python2-aws-cli
- provides = awscli=1.10.42
+ provides = awscli=1.10.43
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index c3578fa45819..d2f5fcac9586 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.32',
+requires = ['botocore==1.4.33',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.42
+pkgver=1.10.43
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.32" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.33" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('051015617962a054a08b8515d17d60811c961ef90011632d50825faa9b779bc1')
+sha256sums=('b7e657c4471a84d73b36c0979763fb879d5f6d13e8b9cb1958986ccac556aa33')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"