summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-05-11 13:17:07 -0400
committerChris Severance2016-05-11 13:17:07 -0400
commitaffe1e8661874a4c63b7811f09197531197aaa01 (patch)
treef118bdf425d5216de7ca6e51f06ec60ac2d8237b
parent346f9ce384b838f8e12cb837732084ed5b5b4cac (diff)
downloadaur-affe1e8661874a4c63b7811f09197531197aaa01.tar.gz
Update to 1.10.27
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a54b5ccd1814..bf60b61fed5e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue May 10 17:42:09 UTC 2016
+# Wed May 11 17:17:07 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.26
+ pkgver = 1.10.27
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.17
+ depends = python2-botocore>=1.4.18
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-s3transfer>=0.0.1
@@ -30,11 +30,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.26.tar.gz::https://github.com/aws/aws-cli/archive/1.10.26.tar.gz
- sha256sums = 665f0a0cf637f3bddd2f14ecc368e08abd4426ed1c5f250659b4f3f6954f5339
+ source = aws-cli-1.10.27.tar.gz::https://github.com/aws/aws-cli/archive/1.10.27.tar.gz
+ sha256sums = 481d176e6066c4833995e2fd92b06f6d1ba02dd211e43381f7aeb85b51636ee5
pkgname = python2-aws-cli
- provides = awscli=1.10.26
+ provides = awscli=1.10.27
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 305c394f4011..191ac78e1b3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.17',
+requires = ['botocore==1.4.18',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.26
+pkgver=1.10.27
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.17" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.18" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa>=3.2" # ','<=3.3.0'} # COM requested by supermario & jsteel
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('665f0a0cf637f3bddd2f14ecc368e08abd4426ed1c5f250659b4f3f6954f5339')
+sha256sums=('481d176e6066c4833995e2fd92b06f6d1ba02dd211e43381f7aeb85b51636ee5')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"