summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-06-24 11:22:39 -0400
committerChris Severance2016-06-24 11:22:39 -0400
commitc46901462c25999f4c13d55143f630efa83f2fec (patch)
tree6716296f425d2f38b87ebea1ce7fd5126d8d5222
parent0256628eeb5cbee9cf0c8bfbfbbc97c4c49f086f (diff)
downloadaur-c46901462c25999f4c13d55143f630efa83f2fec.tar.gz
Update to 1.10.41
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9f78d8a054da..02d7b35f7b10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Jun 15 15:06:32 UTC 2016
+# Fri Jun 24 15:21:44 UTC 2016
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.38
+ pkgver = 1.10.41
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.4.28
+ depends = python2-botocore>=1.4.31
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -31,11 +31,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.10.38.tar.gz::https://github.com/aws/aws-cli/archive/1.10.38.tar.gz
- sha256sums = 7085c3c0be921803266e6262e5757b7e3980e232679e4bac0ec76af8a78383ca
+ source = aws-cli-1.10.41.tar.gz::https://github.com/aws/aws-cli/archive/1.10.41.tar.gz
+ sha256sums = 3849b20bc1f8567b637bfb20e4f501aa4acd18a2d33ff76c86d2b2795ac5ce9f
pkgname = python2-aws-cli
- provides = awscli=1.10.38
+ provides = awscli=1.10.41
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 592a625a838a..bd0ca1e27a2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.28',
+requires = ['botocore==1.4.31',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.10.38
+pkgver=1.10.41
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.28" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.31" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('7085c3c0be921803266e6262e5757b7e3980e232679e4bac0ec76af8a78383ca')
+sha256sums=('3849b20bc1f8567b637bfb20e4f501aa4acd18a2d33ff76c86d2b2795ac5ce9f')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"