summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-10-26 12:58:51 -0400
committerChris Severance2015-10-26 12:58:51 -0400
commitcf764dd50619d34d9774bfd427bce48425b85a24 (patch)
treecf8fab07038f56ade9721ef61905cb7d37c184e4
parent2910fe88a58b557545fac8cc075651c341636924 (diff)
downloadaur-cf764dd50619d34d9774bfd427bce48425b85a24.tar.gz
Update to 1.9.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 49ed549af55f..ccc19a9e9720 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.8.13
+ pkgver = 1.9.0
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -8,13 +8,13 @@ pkgbase = python2-aws-cli
makedepends = python2
makedepends = python2-distribute
options = !emptydirs
- source = aws-cli-1.8.13.tar.gz::https://github.com/aws/aws-cli/archive/1.8.13.tar.gz
- sha256sums = b6d3626c151d18d1d793ef6cb567beb123dc3c65f839333a4002baff3433ad30
+ source = aws-cli-1.9.0.tar.gz::https://github.com/aws/aws-cli/archive/1.9.0.tar.gz
+ sha256sums = 1bea8e0b045100f73ae15c68b6cf7d4152b6eb843492b7aee44c1f129c708651
pkgname = python2-aws-cli
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.2.11
+ depends = python2-botocore>=1.3.0
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.1.2
@@ -31,7 +31,7 @@ pkgname = python2-aws-cli
depends = python2-sphinx>=1.1.3
depends = python2-guzzle-sphinx-theme>=0.7.10
depends = python2-guzzle-sphinx-theme<0.8
- provides = awscli=1.8.13
+ provides = awscli=1.9.0
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 2ddfad065984..0b287fb5c0d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.2.11',
+requires = ['botocore==1.3.0',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.8.13
+pkgver=1.9.0
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.2.11" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.0" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.1.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('b6d3626c151d18d1d793ef6cb567beb123dc3c65f839333a4002baff3433ad30')
+sha256sums=('1bea8e0b045100f73ae15c68b6cf7d4152b6eb843492b7aee44c1f129c708651')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"