summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-08-22 11:13:11 -0400
committerChris Severance2017-08-22 11:13:11 -0400
commite25c6056d04a66db85b1de1178af636550a52c9f (patch)
tree2694667f531d460dea3174b43f40087edb7aec57
parenta4dcfc5657acffa6979d7bd37cc8e291c9dfbc9f (diff)
downloadaur-e25c6056d04a66db85b1de1178af636550a52c9f.tar.gz
Update to 1.11.137
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3bf1db86d3f2..e4e8011532e6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Jul 9 18:26:22 UTC 2017
+# Tue Aug 22 15:13:11 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.11.117
+ pkgver = 1.11.137
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.5.80
+ depends = python2-botocore>=1.6.4
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.11.117.tar.gz::https://github.com/aws/aws-cli/archive/1.11.117.tar.gz
- sha256sums = f4dc5135dec35199583ad4770b184e057c67fe8ddae6a0bf5dfca71640447743
+ source = aws-cli-1.11.137.tar.gz::https://github.com/aws/aws-cli/archive/1.11.137.tar.gz
+ sha256sums = ed40b2f26b214f8fc2dd74eccd4c9ec9b0c2c2577fd9e8ef96a4e4a6abfe40bd
pkgname = python2-aws-cli
- provides = aws-cli=1.11.117
+ provides = aws-cli=1.11.137
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 4096ddb6506c..951e0c7bf147 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.5.80',
+requires = ['botocore==1.6.4',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.11.117
+pkgver=1.11.137
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.5.80" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.6.4" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.9','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('f4dc5135dec35199583ad4770b184e057c67fe8ddae6a0bf5dfca71640447743')
+sha256sums=('ed40b2f26b214f8fc2dd74eccd4c9ec9b0c2c2577fd9e8ef96a4e4a6abfe40bd')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"