summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-11-15 21:31:13 -0500
committerChris Severance2017-11-15 21:31:13 -0500
commite3a290847b4115063acab5ebc03d8cfb0c85f48e (patch)
tree0cf4facd8c2230d7944c1927863b1a0937635403
parent7e90c74dd8d1d3f848db051e2c755895038c84f6 (diff)
downloadaur-e3a290847b4115063acab5ebc03d8cfb0c85f48e.tar.gz
Update to 1.11.187
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98433a72bb03..348536e1dfab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Sep 30 16:38:53 UTC 2017
+# Thu Nov 16 02:31:13 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.11.162
+ pkgver = 1.11.187
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.7.1
+ depends = python2-botocore>=1.7.45
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.11.162.tar.gz::https://github.com/aws/aws-cli/archive/1.11.162.tar.gz
- sha256sums = 2ffbad3aeb1f37f2ea5b842561d0feecf97ef94978d60f001f1eda692a0a63ad
+ source = aws-cli-1.11.187.tar.gz::https://github.com/aws/aws-cli/archive/1.11.187.tar.gz
+ sha256sums = dad18b0ba7367c2f613d28bd536baf8969607db3d1b80cc0a49e945d27f676d9
pkgname = python2-aws-cli
- provides = aws-cli=1.11.162
+ provides = aws-cli=1.11.187
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 25d1d6c8227d..db052be246fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.7.1',
+requires = ['botocore==1.7.45',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.11.162
+pkgver=1.11.187
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.7.1" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.7.45" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.9','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('2ffbad3aeb1f37f2ea5b842561d0feecf97ef94978d60f001f1eda692a0a63ad')
+sha256sums=('dad18b0ba7367c2f613d28bd536baf8969607db3d1b80cc0a49e945d27f676d9')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"