summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-10-28 14:16:43 -0400
committerChris Severance2015-10-28 14:16:43 -0400
commite5dff11f453ae89e5ddfee23e23e0cd5b07bb1e2 (patch)
treed396fcd5397249bc4a71abd64c0be08caa2af0ee
parentcf764dd50619d34d9774bfd427bce48425b85a24 (diff)
downloadaur-e5dff11f453ae89e5ddfee23e23e0cd5b07bb1e2.tar.gz
Update to 1.9.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ccc19a9e9720..b7a348109dcf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.0
+ pkgver = 1.9.1
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -8,13 +8,13 @@ pkgbase = python2-aws-cli
makedepends = python2
makedepends = python2-distribute
options = !emptydirs
- source = aws-cli-1.9.0.tar.gz::https://github.com/aws/aws-cli/archive/1.9.0.tar.gz
- sha256sums = 1bea8e0b045100f73ae15c68b6cf7d4152b6eb843492b7aee44c1f129c708651
+ source = aws-cli-1.9.1.tar.gz::https://github.com/aws/aws-cli/archive/1.9.1.tar.gz
+ sha256sums = 0409336e28e1416708f9cbce783575e867877bde088ca28bcf9162fbad0cd876
pkgname = python2-aws-cli
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.3.0
+ depends = python2-botocore>=1.3.1
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.1.2
@@ -31,7 +31,7 @@ pkgname = python2-aws-cli
depends = python2-sphinx>=1.1.3
depends = python2-guzzle-sphinx-theme>=0.7.10
depends = python2-guzzle-sphinx-theme<0.8
- provides = awscli=1.9.0
+ provides = awscli=1.9.1
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 0b287fb5c0d3..7c39c957c93f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.0',
+requires = ['botocore==1.3.1',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.0
+pkgver=1.9.1
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.0" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.1" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.1.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('1bea8e0b045100f73ae15c68b6cf7d4152b6eb843492b7aee44c1f129c708651')
+sha256sums=('0409336e28e1416708f9cbce783575e867877bde088ca28bcf9162fbad0cd876')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"