summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-10-02 13:05:50 -0400
committerChris Severance2015-10-02 13:05:50 -0400
commitee462cfced64fae9b0ac6a4bf49aa459a9bed28e (patch)
tree37c18bcf95c08cd75e700313eaf4e401756d3092
parent2148facf5aa00de6d3a23296f35660b454fff63a (diff)
downloadaur-ee462cfced64fae9b0ac6a4bf49aa459a9bed28e.tar.gz
Update to 1.8.9
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98124a72516b..6da0c10f8adb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.8.8
+ pkgver = 1.8.9
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -8,13 +8,13 @@ pkgbase = python2-aws-cli
makedepends = python2
makedepends = python2-distribute
options = !emptydirs
- source = aws-cli-1.8.8.tar.gz::https://github.com/aws/aws-cli/archive/1.8.8.tar.gz
- sha256sums = ef9117c6027998676c82f68c067096aed9a25bfe17c26fa59d2f51382f600c1e
+ source = aws-cli-1.8.9.tar.gz::https://github.com/aws/aws-cli/archive/1.8.9.tar.gz
+ sha256sums = 55c206db87ada46ca06f41065f35490f6907fad7f295d2c3e0dbd2b4cdbdb6ba
pkgname = python2-aws-cli
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.2.6
+ depends = python2-botocore>=1.2.7
depends = python2-colorama>=0.2.5
depends = python2-colorama<=0.3.3
depends = python2-rsa>=3.1.2
@@ -31,7 +31,7 @@ pkgname = python2-aws-cli
depends = python2-sphinx>=1.1.3
depends = python2-guzzle-sphinx-theme>=0.7.10
depends = python2-guzzle-sphinx-theme<0.8
- provides = awscli=1.8.8
+ provides = awscli=1.8.9
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 6b3ef8a731e9..780bcf924a15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.2.6',
+requires = ['botocore==1.2.7',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.8.8
+pkgver=1.8.9
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.2.6" # AUR == would make upgrades from AUR imposible. See below.
+ "${_pyver}-botocore>=1.2.7" # AUR == would make upgrades from AUR imposible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.1.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('ef9117c6027998676c82f68c067096aed9a25bfe17c26fa59d2f51382f600c1e')
+sha256sums=('55c206db87ada46ca06f41065f35490f6907fad7f295d2c3e0dbd2b4cdbdb6ba')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"