summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-12-15 13:17:05 -0500
committerChris Severance2017-12-15 13:17:05 -0500
commitffedc0a6422642183b899543410a49b73097704a (patch)
tree3f1eaaa6729ff76c5eb761e171c77d79c06a0f62
parentf59957766e0409f76c8dc8ecb2d37aa5327d1fb7 (diff)
downloadaur-ffedc0a6422642183b899543410a49b73097704a.tar.gz
Update to 1.14.10
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 89d3379de66e..f095b276e377 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Nov 27 15:41:15 UTC 2017
+# Fri Dec 15 18:17:05 UTC 2017
pkgbase = python2-aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.12.2
+ pkgver = 1.14.10
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,11 +11,11 @@ pkgbase = python2-aws-cli
makedepends = python2-distribute
depends = python2
depends = python2-bcdoc
- depends = python2-botocore>=1.8.2
+ depends = python2-botocore>=1.8.14
depends = python2-colorama>=0.2.5
depends = python2-rsa>=3.2
depends = python2-rsa<=3.5.0
- depends = python2-s3transfer>=0.1.9
+ depends = python2-s3transfer>=0.1.12
depends = python2-s3transfer<0.2.0
depends = python2-wheel>=0.24.0
depends = python2-dateutil>=2.1
@@ -34,11 +34,11 @@ pkgbase = python2-aws-cli
depends = python2-futures
options = !emptydirs
options = !strip
- source = aws-cli-1.12.2.tar.gz::https://github.com/aws/aws-cli/archive/1.12.2.tar.gz
- sha256sums = 4b4d6cc1a142774f0ab177aa786801bbdf0ca3b109051e4c529d4b52a2b4ab20
+ source = aws-cli-1.14.10.tar.gz::https://github.com/aws/aws-cli/archive/1.14.10.tar.gz
+ sha256sums = 626fd3740f0e5c0784851b1fa70ed6336f7dd8619fc525399216cacc43e931da
pkgname = python2-aws-cli
- provides = aws-cli=1.12.2
+ provides = aws-cli=1.14.10
conflicts = python-aws-cli
conflicts = python2-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index ed5471021fa1..c23b12d02cfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,11 +32,11 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.8.2',
+requires = ['botocore==1.8.14',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
- 's3transfer>=0.1.9,<0.2.0',
+ 's3transfer>=0.1.12,<0.2.0',
'PyYAML>=3.10,<=3.12']
"
}
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.12.2
+pkgver=1.14.10
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,10 +61,10 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.8.2" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.8.14" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
- "${_pyver}-s3transfer"{'>=0.1.9','<0.2.0'} # AUR
+ "${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
### These are from python-botocore
"${_pyver}-wheel>=0.24.0" # AUR ==
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('4b4d6cc1a142774f0ab177aa786801bbdf0ca3b109051e4c529d4b52a2b4ab20')
+sha256sums=('626fd3740f0e5c0784851b1fa70ed6336f7dd8619fc525399216cacc43e931da')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"