summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-08-22 11:17:11 -0400
committerChris Severance2017-08-22 11:17:11 -0400
commit6edd09eae06f4c2b3c26557b4fcc08f05b3cc054 (patch)
tree59ac544418bd2964ff6288c6bf809ecbc09ba779
parentf5a79c71c0c49fd45b791e4dd6dc8c9b74a5838f (diff)
downloadaur-6edd09eae06f4c2b3c26557b4fcc08f05b3cc054.tar.gz
Update to 3.10.6
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e515fc447380..cab24ced19e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Wed Jun 28 16:37:12 UTC 2017
+# Tue Aug 22 15:17:11 UTC 2017
pkgbase = python2-aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.10.3
+ pkgver = 3.10.6
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python2
makedepends = python2-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.10.3.tar.gz
- sha256sums = 228a04205f9705a5d5dbe1df6f8e75dcb9ea6ebe366e892f7767dd56d633c1db
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.10.6.tar.gz
+ sha256sums = c13c5012147304e53414f63b243be03c88c4997467717c5ae2dd4add1b67149a
pkgname = python2-aws-eb-cli
depends = python2
@@ -33,6 +33,6 @@ pkgname = python2-aws-eb-cli
depends = python2-semantic_version=2.5.0
depends = python2-tabulate=0.7.5
depends = python2-termcolor=1.1.0
- depends = python2-blessed=1.9.5
+ depends = python2-blessed>=1.9.5
conflicts = awsebcli
diff --git a/PKGBUILD b/PKGBUILD
index 783d3458d3c3..d26674c86c21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.10.3'
+pkgver='3.10.6'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _srcdir="${_pybase}-${pkgver}"
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('228a04205f9705a5d5dbe1df6f8e75dcb9ea6ebe366e892f7767dd56d633c1db')
+sha256sums=('c13c5012147304e53414f63b243be03c88c4997467717c5ae2dd4add1b67149a')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -59,7 +59,7 @@ requires = ['pyyaml>=3.11',
'tabulate == 0.7.5',
'termcolor == 1.1.0',
#found further down in setup.py
- 'blessed==1.9.5',
+ 'blessed>=1.9.5',
]
"
# Convert requires=[] to local _requires=()