summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-03-24 12:34:15 -0400
committerChris Severance2016-03-24 12:34:15 -0400
commitae034c276eef093b56ac19d3d5e2631742dcf196 (patch)
treebf7a4ef4d86f62d3c116466f3cdb768ece8cba91
parent46c94c6258a7d2c350bff6834c4b0c8e1d5bebfd (diff)
downloadaur-ae034c276eef093b56ac19d3d5e2631742dcf196.tar.gz
Update to 3.7.4
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD5
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5004f9b58735..870ab80e2b73 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Fri Jan 29 08:30:45 UTC 2016
+# Thu Mar 24 16:34:14 UTC 2016
pkgbase = python2-aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.7.3
+ pkgver = 3.7.4
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python2
makedepends = python2-distribute
- source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.7.3.tar.gz
- sha256sums = 4e1c7cb66db8255df134197d6663decebc792dcd617cef19878289c9e1d8e294
+ source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.7.4.tar.gz
+ sha256sums = 6578c6e9a7359fe545557195a453236fbc9f34d6596591b391c1a249ccdc4541
pkgname = python2-aws-eb-cli
depends = python2
@@ -31,6 +31,7 @@ pkgname = python2-aws-eb-cli
depends = python2-docker-py<1.2
depends = python2-dockerpty>=0.3.2
depends = python2-dockerpty<0.4
+ depends = python2-semantic_version=2.5.0
depends = python2-blessed=1.9.5
conflicts = awsebcli
diff --git a/PKGBUILD b/PKGBUILD
index e830ffa4da93..7c7cb93768fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.7.3'
+pkgver='3.7.4'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -30,7 +30,7 @@ makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
#_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('4e1c7cb66db8255df134197d6663decebc792dcd617cef19878289c9e1d8e294')
+sha256sums=('6578c6e9a7359fe545557195a453236fbc9f34d6596591b391c1a249ccdc4541')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -53,6 +53,7 @@ requires = ['pyyaml>=3.11',
'websocket-client >= 0.11.0, < 1.0',
'docker-py >= 1.1.0, < 1.2',
'dockerpty >= 0.3.2, < 0.4',
+ 'semantic_version == 2.5.0'
#found further down in setup.py
'blessed==1.9.5',
]