summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-10-28 14:38:20 -0400
committerChris Severance2015-10-28 14:38:20 -0400
commitcd4e97c3a13b66f492ba177ca5bbc5a199611907 (patch)
tree4ddb058fc6ee3b9edc6ca530193291dc402c6b9e
parente676848b39f9f68014d3df3ce18c6910b0730018 (diff)
downloadaur-cd4e97c3a13b66f492ba177ca5bbc5a199611907.tar.gz
Update to 3.5.5
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 69ff71638098..7b665f36a943 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python2-aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.5.4
+ pkgver = 3.5.5
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python2
makedepends = python2-distribute
- source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.4.tar.gz
- sha256sums = 9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2
+ source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.5.tar.gz
+ sha256sums = 9e1506b0c8c1a0d8337246f9c4b032fe182981e71e1da013aec8bba444020d7b
pkgname = python2-aws-eb-cli
depends = python2
diff --git a/PKGBUILD b/PKGBUILD
index b7591f28d39e..bd1034c50b23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.5.4'
+pkgver='3.5.5'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -30,7 +30,7 @@ makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
#_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2')
+sha256sums=('9e1506b0c8c1a0d8337246f9c4b032fe182981e71e1da013aec8bba444020d7b')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-