summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-02-23 11:32:10 -0500
committerChris Severance2017-02-23 11:32:10 -0500
commitd8f5c8a9844fe722b8b6ee3c54a535a0e4bd90a5 (patch)
tree5096919f2e19a4478e80bfbb4bb3a86cf56ae46f
parent6e315123e569a767068e797cb0d0d716875759a7 (diff)
downloadaur-d8f5c8a9844fe722b8b6ee3c54a535a0e4bd90a5.tar.gz
Update to 3.10.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0f18cca35d2f..d119e4752cb5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Fri Feb 17 02:43:47 UTC 2017
+# Thu Feb 23 16:32:10 UTC 2017
pkgbase = python2-aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.9.1
+ pkgver = 3.10.0
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python2
makedepends = python2-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.9.1.tar.gz
- sha256sums = cbcb086eb6e2ab54967db7c9137cd53d3a01ca999c10ef86f42e58d44381b14d
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.10.0.tar.gz
+ sha256sums = 4977ef3baf50784eb29987451a95c300e62b542b56516af9391035dc9a749b6a
pkgname = python2-aws-eb-cli
depends = python2
@@ -32,6 +32,7 @@ pkgname = python2-aws-eb-cli
depends = python2-dockerpty<=0.4.1
depends = python2-semantic_version=2.5.0
depends = python2-tabulate=0.7.5
+ depends = python2-termcolor=1.1.0
depends = python2-blessed=1.9.5
conflicts = awsebcli
diff --git a/PKGBUILD b/PKGBUILD
index 9f4a07e33bce..85c047e3e98e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.9.1'
+pkgver='3.10.0'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _srcdir="${_pybase}-${pkgver}"
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('cbcb086eb6e2ab54967db7c9137cd53d3a01ca999c10ef86f42e58d44381b14d')
+sha256sums=('4977ef3baf50784eb29987451a95c300e62b542b56516af9391035dc9a749b6a')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -56,7 +56,8 @@ requires = ['pyyaml>=3.11',
'docker-py >= 1.1.0, <= 1.7.2',
'dockerpty >= 0.3.2, <= 0.4.1',
'semantic_version == 2.5.0',
- 'tabulate == 0.7.5'
+ 'tabulate == 0.7.5',
+ 'termcolor == 1.1.0',
#found further down in setup.py
'blessed==1.9.5',
]