summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2019-11-29 18:32:06 -0500
committerChris Severance2019-11-29 18:32:06 -0500
commite2576db1ee494ec42eddd62afab890beaaa93532 (patch)
treebccc9c14a07f499f6f064d514e9d766d21192d37
parent4e040927a32dbe681edd520fbfbd0c6a001629b7 (diff)
downloadaur-e2576db1ee494ec42eddd62afab890beaaa93532.tar.gz
autu: Update to 3.16.0-1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 795ff8eb8dbb..3b4a7826c874 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
# Generated by mksrcinfo v8
-# Thu May 9 03:21:07 UTC 2019
+# Fri Nov 29 23:32:06 UTC 2019
pkgbase = python2-aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.15.0
+ pkgver = 3.16.0
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python2
makedepends = python2-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.15.0.tar.gz
- sha256sums = 579fc405c36a64ac600f186107152beca986bdb18f201b2d830e2119ead658dd
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.16.0.tar.gz
+ sha256sums = 03252f15f06f131e17644333cabe0221e446ff36fccad3d9434eeb7aef226c35
pkgname = python2-aws-eb-cli
depends = python2
- depends = python2-botocore>=1.12.29
- depends = python2-botocore<1.13
+ depends = python2-botocore>1.13.0
+ depends = python2-botocore<1.14
depends = python2-cement=2.8.2
depends = python2-colorama>=0.3.9
depends = python2-colorama<0.4.0
diff --git a/PKGBUILD b/PKGBUILD
index c86394d0c1c9..2460f1123381 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybasend="${_pybase//-/}"
-pkgver='3.15.0'
+pkgver='3.16.0'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _srcdir="${_pybasend}-${pkgver}"
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybasend: 0:1}/${_pybasend}/${_pybasend}-${pkgver}.tar.gz")
-sha256sums=('579fc405c36a64ac600f186107152beca986bdb18f201b2d830e2119ead658dd')
+sha256sums=('03252f15f06f131e17644333cabe0221e446ff36fccad3d9434eeb7aef226c35')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -44,7 +44,7 @@ _fn_pydepends() {
# Paste in from setup.py. This function does NOT work in zsh.
local _requires="
requires = [
- 'botocore>=1.12.29,<1.13',
+ 'botocore>1.13.0,<1.14',
'cement==2.8.2',
'colorama>=0.3.9,<0.4.0', # use the same range that 'docker-compose' uses
'future>=0.16.0,<0.17.0',