summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-09-23 05:41:00 -0400
committerChris Severance2015-09-23 05:41:00 -0400
commite676848b39f9f68014d3df3ce18c6910b0730018 (patch)
tree63ac8178e9ca0b3d3c414cc906e326327c651fe2
parent3fd673bb71a0dfccd035b966c9e22185438f2e9f (diff)
downloadaur-e676848b39f9f68014d3df3ce18c6910b0730018.tar.gz
Update to 3.5.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 015396864259..69ff71638098 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python2-aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.5.3
+ pkgver = 3.5.4
pkgrel = 1
- url = http://aws.amazon.com/code/6752709412171743
+ url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python2
makedepends = python2-distribute
- source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.3.tar.gz
- sha256sums = 3b384526730714268dad4e897193a58819ace42eeed1abd16e4cd7c4a2c2c078
+ source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.4.tar.gz
+ sha256sums = 9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2
pkgname = python2-aws-eb-cli
depends = python2
diff --git a/PKGBUILD b/PKGBUILD
index e1c029729ef2..b7591f28d39e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,17 +19,18 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.5.3'
+pkgver='3.5.4'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
-url='http://aws.amazon.com/code/6752709412171743'
+#url='http://aws.amazon.com/code/6752709412171743'
+url="https://pypi.python.org/pypi/${_pybase//-/}"
license=('Apache') # Apache License 2.0
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
#_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('3b384526730714268dad4e897193a58819ace42eeed1abd16e4cd7c4a2c2c078')
+sha256sums=('9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-