summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2016-04-27 11:36:33 -0700
committerKyle Manna2016-04-27 11:36:33 -0700
commit741273cf4fd20571326a6d4e8fcbecb2f1142fd8 (patch)
tree4b7c89503fc3f284faac433e67e8aa67235e47be
parent578a42b1aee7e7d00af9f07b7a9aa3642932d57d (diff)
downloadaur-741273cf4fd20571326a6d4e8fcbecb2f1142fd8.tar.gz
release: backblaze-b2 v0.5.2-1
* Follow upstream
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eccc9493b2bb..7c90e54b49f2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,18 @@
# Generated by mksrcinfo v8
-# Wed Apr 6 23:37:45 UTC 2016
+# Wed Apr 27 18:36:30 UTC 2016
pkgbase = backblaze-b2
pkgdesc = Backblaze B2 Command Line Client
- pkgver = 0.4.10
+ pkgver = 0.5.2
pkgrel = 1
url = https://www.backblaze.com/b2/cloud-storage.html
arch = any
license = MIT
depends = python2
- source = https://github.com/Backblaze/B2_Command_Line_Tool/archive/v0.4.10.tar.gz
- sha512sums = faaa793d147df57f9451ad22e21c7c1da53060c48e39b7d26cf12f3d09df38532241084ac1752ff2c977a24a1c93a9a2f50d3c626144705fae39a4bde7ef464a
+ depends = python2-futures
+ depends = python2-portalocker
+ depends = python2-requests
+ source = https://github.com/Backblaze/B2_Command_Line_Tool/archive/v0.5.2.tar.gz
+ sha512sums = 885080ada85fcd6c1c5281a4da860881b73151399c1fd344682974df1afff472ba6995137d6b3e4c79b369ed3f617fdf86eacd41af31632bfd69f2082b99f946
pkgname = backblaze-b2
diff --git a/PKGBUILD b/PKGBUILD
index b58c8990c13b..556d34546d8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,14 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=backblaze-b2
-pkgver=0.4.10
+pkgver=0.5.2
pkgrel=1
pkgdesc="Backblaze B2 Command Line Client"
url="https://www.backblaze.com/b2/cloud-storage.html"
-depends=('python2')
+depends=('python2'
+ 'python2-futures'
+ 'python2-portalocker'
+ 'python2-requests'
+ )
optdepends=()
# MIT or Creative Commons: https://www.backblaze.com/using_b2_code.html
license=('MIT')
@@ -12,7 +16,7 @@ arch=('any')
# Need a better source URL at some point
source=("https://github.com/Backblaze/B2_Command_Line_Tool/archive/v${pkgver}.tar.gz")
-sha512sums=('faaa793d147df57f9451ad22e21c7c1da53060c48e39b7d26cf12f3d09df38532241084ac1752ff2c977a24a1c93a9a2f50d3c626144705fae39a4bde7ef464a')
+sha512sums=('885080ada85fcd6c1c5281a4da860881b73151399c1fd344682974df1afff472ba6995137d6b3e4c79b369ed3f617fdf86eacd41af31632bfd69f2082b99f946')
build() {
cd ${srcdir}/B2_Command_Line_Tool-${pkgver}