summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcell Meszaros2022-06-23 15:09:49 +0200
committerMarcell Meszaros2022-06-23 15:09:49 +0200
commita8dfcd50ee2e44fa462708ea914195d200985a1f (patch)
tree657997805bee0828d66497868243e05cf658a16a
parentbdf477a227cb4d1870563a37544aa8910ff76ef0 (diff)
downloadaur-a8dfcd50ee2e44fa462708ea914195d200985a1f.tar.gz
refactor: style: use spaces instead of tabs
-rw-r--r--.editorconfig8
-rw-r--r--PKGBUILD22
2 files changed, 12 insertions, 18 deletions
diff --git a/.editorconfig b/.editorconfig
deleted file mode 100644
index a467ee9a97a6..000000000000
--- a/.editorconfig
+++ /dev/null
@@ -1,8 +0,0 @@
-root = true
-
-[*]
-charset = utf-8
-end_of_line = lf
-insert_final_newline = true
-indent_style = tab
-tab_width = 4
diff --git a/PKGBUILD b/PKGBUILD
index 4ecb31024975..86c6b03a72a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-# Maintainer: Daniel Peukert <daniel@peukert.cc>
+# Contributor: Marcell Meszaros < marcell.meszaros AT runbox.eu >
+# Contributor: Daniel Peukert <daniel@peukert.cc>
# Contributor: Felix Yan <felixonmars@archlinux.org>
# Contributor: Daniel Wallace <danielwallace at gtmanfred dot com>
# Contributor: Giovanni Scafora <giovanni@archlinux.org>
+
_projectname='beautifulsoup4'
pkgname="python2-$_projectname"
pkgver='4.9.3'
@@ -12,9 +14,9 @@ url="https://www.crummy.com/software/BeautifulSoup/index.html"
license=('PSF')
depends=('python2-soupsieve')
optdepends=(
- 'python2-chardet: to autodetect character encodings'
- 'python2-lxml: alternative HTML parser'
- 'python2-html5lib: alternative HTML parser'
+ 'python2-chardet: to autodetect character encodings'
+ 'python2-lxml: alternative HTML parser'
+ 'python2-html5lib: alternative HTML parser'
)
makedepends=('python2-setuptools' 'python2-soupsieve')
checkdepends=('python2-pytest')
@@ -24,16 +26,16 @@ sha256sums=('84729e322ad1d5b4d25f805bfa05b902dd96450f43842c4e99067d5e1369eb25')
_sourcedirectory="$_projectname-$pkgver"
build() {
- cd "$srcdir/$_sourcedirectory/"
- python2 setup.py build
+ cd "$srcdir/$_sourcedirectory/"
+ python2 setup.py build
}
check() {
- cd "$srcdir/$_sourcedirectory/build/"
- py.test2
+ cd "$srcdir/$_sourcedirectory/build/"
+ py.test2
}
package() {
- cd "$srcdir/$_sourcedirectory/"
- python2 setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+ cd "$srcdir/$_sourcedirectory/"
+ python2 setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}